Jump to content
Sign in to follow this  
Tech

The New Layout And Style?

Recommended Posts

Well guys...

Now that the new layout and style and upgrade has finally happened, and heels4men no longer looks like a pile of trash, do you lot have any thoughts or feedback? Any additions you might like to see added to further improve the place?

Share this post


Link to post
Share on other sites

You do realise in asking a question like that, [especially to a Virgo like me] you open a can worms? :huh:

ie.

Place looks prettier.

Email advise of PM's extremely good.

Adding pictures, formatting text seems easier.

Emoticons don't all work. Hit [show All] button over there >>>>>

No lag in Edit Remark after initial post. [so back to where it looks like you amended a post even if you only added a letter for a spelling correction 1 minute after initial posting. And there doesn't seem to be a way of providing a reason for the subsequent edit. eg. "Reason for edit; Spelling corrections".]

User profile don't work. [see thread.]

Better? Yes.

Still got some rough corners ? .... Don't ask a Virgo. ;)

....

Share this post


Link to post
Share on other sites

Yep, the website looks pretty slick

Had no real problems using it,

only small glitch as fastfreddy2 says is the user profile, but all in all good site

Cheers

Share this post


Link to post
Share on other sites

Thanks Guys... However, if your both going to tell me that "The user profile doesnt work", but not tell me which parts, or be specific, I'm never going to know exactly what you mean by "User profile doesnt work"...?

You take you car to thr mechanic and tell him "It doesnt work", whats he going to say... lol

Share this post


Link to post
Share on other sites

I did mention "User Profile" thread..... ;):P:D

Details:

I can't reliably alter my User Profile. Even if I try to save it without making any changes, it insists I've used the wrong format in the "Sex" option.

Tried both by way of finding out if there's a glitch with either one, but it doesn't make any difference. Oddly, it did allow me to change my avatar.....

Help? :)

....

So, none of it seems to work? :blink:

....

Share this post


Link to post
Share on other sites

Overall the new style looks good, and works well.

I have yet to find a log in button or link when I am on my mobile phone though, meaning I can't reply until I get on my main pc if I see something while reading on my phone.

Share this post


Link to post
Share on other sites

I've twice today, tried to add comments to a photo in the Gallery. Not worked either time. If the author gets to review the comment before it's linked, no probs. But there's no message to confirm this either before or after the addition. :blink:

Share this post


Link to post
Share on other sites

I added a comment a few days ago and I don't think that one worked either,

Looks like the comments need to be approved by a moderator before they show, so I've just given it a go. Let me know if the comments show now and I will try to keep on top of them B)

Share this post


Link to post
Share on other sites

One of my comments is what should have looked like a duplicate. [i'ze got the memory of a goldfish...]

Could you delete the one dated 9.38 please. [The first one?]

Thank you. B)

Share this post


Link to post
Share on other sites

ok, so far so good, I've enabled "Automatic approval of gallery comments, but if it turns into some sort of spam-fest, let me know and I'll re-enable it and add this to the website help files so people can find it.

Profile not working??? Still no "useful" information on whats wrong with it.

I've tried it as users too, and it seems to work just fine, so, if you can be a lot more exact, as in "I clicked x,y,z, then got "this messege" that would actually be helpful B)

Share this post


Link to post
Share on other sites

Profile not working??? Still no "useful" information on whats wrong with it.

I've tried it as users too, and it seems to work just fine, so, if you can be a lot more exact, as in "I clicked x,y,z, then got "this messege" that would actually be helpful B)

As per two previous posts ...... ? Couldn't exit profile without an error message?

Just been back into 'Profile' to do the thing I wanted to do originally, with a view to giving a keystroke by keystroke report. However, the originally problematic "Sex" option box which was the one producing the #ERROR# remark, is no longer an option shown? Consequently the error message no longer appears. :-(

So as far as I'm concerned, it's now working the way everyone expects it to. ;-)

....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×